Fischer-Bayern.de
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Programm startet nicht unter Panther

 
Neues Thema eröffnen   Neue Antwort erstellen    Fischer-Bayern.de Foren-Übersicht -> AppleScript-Studio Forum
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Benny
•->
•->


Anmeldedatum: 24.02.2005
Beiträge: 15

BeitragVerfasst am: 04.10.2005 - 10:42    Titel: Programm startet nicht unter Panther Antworten mit Zitat

Hallo Forum,

nun habe ich mich mal an AppleScript-Studio rangewagt und tatsächlich ein brauchbares Programm hinbekommen. Erstellt habe ich das ganze unter Tiger und hier läuft es auch prima.
Laufen soll das ganze jedoch auf 10.3-Rechnern. Leider lässt sich das Programm dort gar nicht starten (ohneFehlermeldung). Gibt es dazu einen "Trick" oder kann es tatsächlich nur unter 10.4 laufen?

Vielen Dank für einen Hinweis

gruß Benny
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Benny
•->
•->


Anmeldedatum: 24.02.2005
Beiträge: 15

BeitragVerfasst am: 05.10.2005 - 12:14    Titel: funktioniert Antworten mit Zitat

Hat sich erledigt!
Man muss in X-Code unter Project->Set Active Build Style von Development auf Deployment umschalten. Dann geht es.
(Habe den Hinweis hier im Forum bei einem anderen Problem gefunden)

Danke
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
sideshow
•-->
•-->


Anmeldedatum: 07.05.2002
Beiträge: 130

BeitragVerfasst am: 13.02.2006 - 17:17    Titel: Antworten mit Zitat

da drängt sich mir aber eine frage auf:

habe gerade etwas fertiggeschrieben - in xcode2.2 (apple script natürlich) - und als system hab ich tiger 10.4.4 laufen. bei mir läuft die software dann auch einwandfrei, aber es müsste unter 10.3.8 laufen.

ich habe versucht das teil mit diesen "target sdk" zu kompilieren. blöderweise habe ich da nur "Mac OS X 10.4.4 (Universal)" und "Mac OS X 10.3.9".

die meissten rechner laufen bei uns unter 10.3.8 - da geht mein programm nicht. einen rechner mit 10.3.9 haben wir da, da gehts ohne probleme!

meine frage also:
wo bekomme ich jetzt eine sdk für "Mac OS X 10.3.8" her???

bräuchte echt ganz dringend hilfe!!!
_________________
Meine Wenigkeit im Internet: http://www.sideshow-systems.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
sideshow
•-->
•-->


Anmeldedatum: 07.05.2002
Beiträge: 130

BeitragVerfasst am: 13.02.2006 - 17:30    Titel: Antworten mit Zitat

mh... ich hab jetzt mal bei apple gesucht und mir das "Kernel_Debug_Kit_10.3.8.dmg" runtergeladen (keine ahnung ob das dass richtige ist...) und dann mit diesem kompiliert. leider bekomme ich dann diese fehlermeldung:

Code:

Building target “Zustellumfrage” of project “Zustellumfrage” — (2 errors)
   Checking Dependencieserror: There is no SDK at specified SDKROOT path '/Volumes/KernelDebugKit'
error: There is no SDK at specified SDKROOT path '/Volumes/KernelDebugKit'
      error: There is no SDK at specified SDKROOT path '/Volumes/KernelDebugKit'
      error: There is no SDK at specified SDKROOT path '/Volumes/KernelDebugKit'
Build succeeded (2 errors)


ich versteh jetzt langsam nur noch bahnhof! ich hoffe euch fällt was ein!
_________________
Meine Wenigkeit im Internet: http://www.sideshow-systems.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Fischer-Bayern.de Foren-Übersicht -> AppleScript-Studio Forum Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2002 phpBB Group
Deutsche Übersetzung von phpBB.de


AppleScript für absolute Starter